[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] why is there no build path property in svn projects?

From: <postmaster_at_tigris.org>
Date: Tue, 20 Jan 2009 17:27:08 -0800 (PST)

sorry, i forgot to include the error log (see below).

the curious thing is the "P/" in "P/MyProject" in the error log. the name of my project is "MyProject". and it does exist.

looking more like a findbugs plugin issue. still, if anybody here can shed any light, i'd appreciate it.

thanks in advance.

***************************************

!SESSION 2009-01-20 18:42:02.390 -----------------------------------------------
eclipse.buildId=M20080911-1700
java.version=1.6.0_04
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86 -clean

!ENTRY edu.umd.cs.findbugs.plugin.eclipse 4 0 2009-01-20 19:55:40.609
!MESSAGE Analysis exception
!STACK 1
org.eclipse.core.runtime.CoreException: Java project is not open or does not exist: P/DatingEngine
        at de.tobject.findbugs.builder.FindBugsWorker.<init>(FindBugsWorker.java:102)
        at de.tobject.findbugs.actions.FindBugsAction$1.run(FindBugsAction.java:142)
        at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)
!SUBENTRY 1 edu.umd.cs.findbugs.plugin.eclipse 4 4 2009-01-20 19:55:40.609
!MESSAGE Java project is not open or does not exist: P/MyProject

***************************************

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=1039959

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-01-21 02:41:37 CET

This is an archived mail posted to the Subclipse Users mailing list.