[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Using Subclipse w/ local (file://) repository

From: Mark Phippard <mphippard_at_collab.net>
Date: Tue, 16 Dec 2008 14:13:26 -0500

On Sat, Dec 13, 2008 at 10:20 PM, <mrstevegross_at_gmail.com> wrote:
> I am using Eclipse 3.3.2 w/ subclipse 1.4.7. I have a local SVN server (VisualSVN server). The server has one repository whose root is:
>
> C:\Repositories\misspeanut
>
> I am trying to get Eclipse to be able to connect to this local repository. I did the following:
>
> * Select New -> Other
> * Select SVN -> CHeckout Projects from SVN
> * I entered the following new repository location: file://C:/Repositories/misspeanut
>
> I got an error:
> "Unable to load default SVN Client."
>
> Did I do something wrong? Do I need to install a separate SVN client to make this all work?

You need to have an SVN API provider installed. We provide JavaHL and
SVNKit as options. On Windows, they both should "just work" if
installed. Open your preferences to Team > SVN and check what is
available.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=985173
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2008-12-16 20:13:43 CET

This is an archived mail posted to the Subclipse Users mailing list.