[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] svnant info issue on upgrade from 1.1.0 RC2 to 1.2.0 RC1

From: Fu-Tung Cheng <futung.cheng_at_yahoo.com>
Date: Wed, 27 Aug 2008 12:34:16 -0700 (PDT)

I tried the javahl="true" on the svn task but same thing. The first call it says using javahl, the second call it says using svnkit.

Ideas?

Fu-Tung

--- On Wed, 8/27/08, Fu-Tung Cheng <futung.cheng_at_yahoo.com> wrote:

> From: Fu-Tung Cheng <futung.cheng_at_yahoo.com>
> Subject: Re: [Subclipse-users] svnant info issue on upgrade from 1.1.0 RC2 to 1.2.0 RC1
> To: users_at_subclipse.tigris.org
> Date: Wednesday, August 27, 2008, 7:21 PM
> There is a hint upon closer viewing of the verbose output.
> The initial call to info says "Using javahl" but
> the second call says "Using svnkit" so I am not
> sure why it would switch all of a sudden. Is there a way to
> force it to use one?
>
> Thanks,
>
> Fu-Tung
>
>
> --- On Wed, 8/27/08, Fu-Tung Cheng
> <futung.cheng_at_yahoo.com> wrote:
>
> > From: Fu-Tung Cheng <futung.cheng_at_yahoo.com>
> > Subject: Re: [Subclipse-users] svnant info issue on
> upgrade from 1.1.0 RC2 to 1.2.0 RC1
> > To: users_at_subclipse.tigris.org
> > Date: Wednesday, August 27, 2008, 6:57 PM
> > Thanks for the reply.
> >
> > No inheritAll=false didn't change anything also
> the
> > file that is passed in is the correct one on echo and
> on the
> > error message from svn info so I am pretty sure this
> is an
> > issue with the svnant release.
> > Also this ant.xml file worked fine before the upgrade.
> >
> > I'll likely have to dig out the source for svnkit
> or
> > where ever the info task is and see what the issue is.
> I
> > did notice that svnkit has a new beta so I was
> thinking of
> > pluging that into the 120rc1 and seeing if that helped
> but
> > they have a different javahl jar file -
> svnkit-javahl.jar
> > instead of svnjavahl.jar so I wasn't sure which
> > combination to use or if I could just put the new beta
> in
> > without issues.
> >
> > Any other ideas? At least I can sort of work around
> the
> > issue with the info command working it just require
> manual
> > steps which is annoying and more error prone.
> >
> > Fu-Tung
> >
> >
> > --- On Wed, 8/27/08, Joshua Frankamp
> > <frankamp_at_gmail.com> wrote:
> >
> > > From: Joshua Frankamp <frankamp_at_gmail.com>
> > >
> > > Is the behavior different when you put
> > > inheritAll="false" on your antcalls?
> >
> >
> >
> >
> >
> >
> >
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> > users-unsubscribe_at_subclipse.tigris.org
> > For additional commands, e-mail:
> > users-help_at_subclipse.tigris.org
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe_at_subclipse.tigris.org
> For additional commands, e-mail:
> users-help_at_subclipse.tigris.org

      

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-08-27 21:34:30 CEST

This is an archived mail posted to the Subclipse Users mailing list.