[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Eclipse 3.4 + Subclipse 1.4 svn+ssh not working anymore (WinVista, Java 1.6)

From: lizardman <sbalkau_at_gmail.com>
Date: Sun, 10 Aug 2008 00:13:13 -0700 (PDT)

Ok nevermind! For some Reason the problem seems to have fixed itself now. I
guess only reboot was necessary after I changed some things.

lizardman wrote:
>
> Hi,
>
> I've updated to Eclipse 3.4 and installed the latest Subclipse 1.4 plugin
> incl. SVNKit and since then I neither can browse nor create SSH repos
> anymore.
>
> Under Eclipse Prefs/Team/SVN/SVN Interface it lists SVKNit correctly
> "SVNKit (Pure Java) v1.2.0.4583".
>
> My server is at MediaTemple and if I try to add my existing repository
> with the URL
>
> svn+ssh://www.hexagonstar.com/home/*****/data/repo
>
> it'll give me the following message:
>
> Error validating location: "org.tigris.subversion.javahl.ClientException:
> svn: Cannot connect to 'svn+ssh://www.hexagonstar.com/': There was a
> problem while connecting to www.hexagonstar.com:22"
> Keep location anyway?
>
> Could somebody give me a hint of whats wrong here? In another thread it
> was said that this happens if for some reason SVNKit wasn't found but as
> seen above it is listed correctly under Team/SVN. It's very important for
> me to get this working again so it would be great to get some help here.
>
> Thanks,
> Sascha
>
>

-- 
View this message in context: http://www.nabble.com/Eclipse-3.4-%2B-Subclipse-1.4-svn%2Bssh-not-working-anymore-%28WinVista%2C-Java-1.6%29-tp18865932p18911301.html
Sent from the subclipse - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-08-10 09:13:44 CEST

This is an archived mail posted to the Subclipse Users mailing list.