[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Eclipse 3.4 gives "Unable to load default SVN Client"

From: denimpowell <mic.smith_at_cgi.com>
Date: Tue, 5 Aug 2008 11:58:14 -0700 (PDT)

I definitely never did anything with JavaHL or SVNKit (this would be the
first I've heard of the two). The only reason I'm skeptical of these two is
that I did a pure upgrade (committed all my local changes to SVN, deleted
the entire eclipse directory and workspace). Its not a big deal as I have
it working now, although I would like to know if a clean install-move helped
out.

>
> %APPDATA%\Subversion is where the Subversion libraries store
> configuration data on Windows. TortoiseSVN, the SVN command line, and
> Subclipse when JavaHL is used, would all access this location. JavaHL
> is part of Subversion and all of these clients use the exact same
> code. FWIW, SVNKit will also access this area for certain things,
> however it does use the Eclipse .keyring to cache credentials. So
> your change was likely that you switched from SVNKit to JavaHL when
> you installed the new version.
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
>

-- 
View this message in context: http://www.nabble.com/Eclipse-3.4-gives-%22Unable-to-load-default-SVN-Client%22-tp18204631p18837694.html
Sent from the subclipse - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-08-05 20:58:27 CEST

This is an archived mail posted to the Subclipse Users mailing list.