[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] A Few Problems with subclipse 1.4.0

From: Joe <qbproger_at_gmail.com>
Date: Mon, 30 Jun 2008 13:03:12 -0400

>>> The second problem:
>>>
>>> When I do an update on the project folder I get the following error:
>>>
>>> An internal error occurred during: "SVN Update".
>>> Attempted to beginRule: P/(removed), does not match outer scope rule:
>>> P/(removed)
>>>
>>> If the actual part after the P/ is useful I'd rather send it to an
>>> individual person than the whole mailing list. If I do an update on
>>> the src folder inside the project it works fine.
>>
>> You are not the only person to report this. We have not been able to
>> recreate it to fix it. If you have any ideas on the secret recipe to
>> reproduce let us know. When we see this kind of error, there is one
>> semi-obvious fix we can make. When we looked at code, that fix was
>> already in it. So we are at a loss as to what to do at the moment.
>>
>
> The repository does have external references. I'm at home right now,
> when I'm at work tomorrow I'll look into project dependencies, and see
> if there is a dependency issue. The project is based on the Eclipse
> RCP Platform, I don't know if that has anything to do with it.
> Anyway, I'll give more info tomorrow.
>

Ok, well I can't give more info. I forgot I deleted the "problem"
working copy. As I said in the previous email, I branched of the
trunk again and merged changes into that. Well in the new branch
everything is working fine.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-30 19:03:27 CEST

This is an archived mail posted to the Subclipse Users mailing list.