[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subversion 1.5/Subclipse 1.4 Officially Released!!

From: jrduncans <stephen.duncan_at_gmail.com>
Date: Mon, 30 Jun 2008 06:47:54 -0700 (PDT)

Mark Phippard-3 wrote:
>
> With this release out, I do not plan to do any more 1.2.x releases.
> The only reason to maintain it would be for people that needed SVN 1.4
> support. I cannot think of any good reason why someone would need
> that as the client version can still talk to any version of the
> server. Tigris still runs SVN 1.3 on server as an example.
>
I don't want to manually maintain an SVN 1.5 package on my system. I plan
to use SVN 1.4 until my linux distro provides SVN 1.5. So I need to use
Subclipse 1.2.x (and get a working copy that was upgraded fixed so I can
work with SVN 1.4).

-- 
View this message in context: http://www.nabble.com/Subversion-1.5-Subclipse-1.4-Officially-Released%21%21-tp18011124p18196114.html
Sent from the subclipse - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-30 15:48:07 CEST

This is an archived mail posted to the Subclipse Users mailing list.