[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: [Subclipse-users] Eclipse 3.4+Subclipse 1.4.0: JavaHL not available

From: Dennis Rietmann <googelybear_at_gmail.com>
Date: Sun, 29 Jun 2008 03:15:59 +0200

Benno Korn wrote:
> <div class="moz-text-flowed" style="font-family: -moz-fixed">I compiled
> the sources for Ubuntu which made Subclipse work again.
>
> Thanks.
> </div>

I have the same problem on osx: Unzipped Eclipse 3.4, installed
subclipse 1.4 and javahl from the update site and after restarting it
claims that it can not find java hl (which means I can't use subclipse
at all). In the properties where you should be able to choose JavaHL
from the combo box it says "Java HL (not available)".
Is there already a fix for this? thanks.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-29 03:38:22 CEST

This is an archived mail posted to the Subclipse Users mailing list.