[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subversion 1.5/Subclipse 1.4 Officially Released!!

From: Mark Phippard <markphip_at_gmail.com>
Date: Thu, 19 Jun 2008 12:58:12 -0400

On Thu, Jun 19, 2008 at 12:10 PM, Karsten Stöckmann <ngc2997_at_gmx.net> wrote:
>> [..]
>> I just updated the p2 files. Can you try again?
>
> yes, that was successful, thank you very much. :)
>
> Just for my information:
>
> I do in fact need the following to have a working Subclipse installation:
>
> Subclipse 1.4.0
> Subclipse Client Adapter 1.5.0
> SVNKit Client Adapter 1.5.0
> SVNKit Library 1.2.0.4350..
>
> ..? Are all these mandatory (in case I want to use SVNKit)? (Or else: is
> there any source of information on what each part is responsible for,
> and which ones I definitely need as a 'minimum' installation?)

Yes, that is the minimum install for an SVNKit installation.

Just a heads-up, SVNKit is still in "Beta" status in terms of their
1.5 support. That said, a nice change in our new architecture is that
you can now just update the SVNKit Library plugin directly from their
update site. So you can check it periodically for updates.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-19 18:58:28 CEST

This is an archived mail posted to the Subclipse Users mailing list.