[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subversion 1.5/Subclipse 1.4 Officially Released!!

From: Mark Phippard <markphip_at_gmail.com>
Date: Thu, 19 Jun 2008 11:53:43 -0400

On Thu, Jun 19, 2008 at 11:47 AM, Mark Phippard <markphip_at_gmail.com> wrote:

>> b)
>> Subclipse 1.4.0
>> SVNKit Client Adapter 1.5.0
>> SVNKit Library 1.2.0.4350
>>
>> -> won't install, issues the following messages:
>>
>> An error occurred while collecting items to be installed
>> No repository found containing:
>> org.tigris.subversion.clientadapter.svnkit/osgi.bundle/1.5.0
>> No repository found containing:
>> org.tigris.subversion.clientadapter.svnkit.feature/org.eclipse.update.feature/1.5.0
>> No repository found containing:
>> org.tmatesoft.svnkit/osgi.bundle/1.2.0.4350
>> No repository found containing:
>> org.tmatesoft.svnkit/org.eclipse.update.feature/1.2.0.4350
>>
>>
>> Both on Eclipse 3.4RC4, Linux-GTK (Ubuntu 8.04). Seems I get something
>> wrong, as opposed to 1.2.x, I can't get this to work here..
>
> I posted the new p2 files the other day. I need to update them. If
> you can make it look at it as just an update site it might work.

I just updated the p2 files. Can you try again?

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-19 17:54:01 CEST

This is an archived mail posted to the Subclipse Users mailing list.