[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subversion 1.5/Subclipse 1.4 Officially Released!!

From: Karsten Stöckmann <ngc2997_at_gmx.net>
Date: Thu, 19 Jun 2008 17:40:49 +0200

Hi,

is there a deeper reason that the following configurations do not work here:

a)
Subclipse 1.4.0
Subversion Client Adapter 1.5.0
Subversion Native Library Adapter (JavaHL) 1.5.0

-> issues a "JavaHL (JNI) not available)" in Team->SVN preferences after
installing;

b)
Subclipse 1.4.0
SVNKit Client Adapter 1.5.0
SVNKit Library 1.2.0.4350

-> won't install, issues the following messages:

An error occurred while collecting items to be installed
  No repository found containing:
org.tigris.subversion.clientadapter.svnkit/osgi.bundle/1.5.0
  No repository found containing:
org.tigris.subversion.clientadapter.svnkit.feature/org.eclipse.update.feature/1.5.0
  No repository found containing:
org.tmatesoft.svnkit/osgi.bundle/1.2.0.4350
  No repository found containing:
org.tmatesoft.svnkit/org.eclipse.update.feature/1.2.0.4350

Both on Eclipse 3.4RC4, Linux-GTK (Ubuntu 8.04). Seems I get something
wrong, as opposed to 1.2.x, I can't get this to work here..

Best wishes,
Karsten

-- 
PGP Public Key ID 0x708CD1FE (pgpkeys.pca.dfn.de)
"When the light of day is dead, the spark of night ignites"
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-19 17:41:06 CEST

This is an archived mail posted to the Subclipse Users mailing list.