[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.4.x branch and SVN 1.5 RC 7 with svn+ssh

From: Mark Phippard <markphip_at_gmail.com>
Date: Tue, 3 Jun 2008 11:01:32 -0400

On Tue, Jun 3, 2008 at 10:04 AM, Bradley Wagner
<bradley.wagner_at_hannonhill.com> wrote:

> I just upgraded to Subclipse 1.4.x latest and SVN 1.5 RC 7.
> Now all of the sudden a repository in Eclipse that used svn+ssh will not
> connect at all with the message:
> Network connection closed unexpectedly
> svn: Connection closed unexpectedly
> I have verified that this same behavior happens on another machine with the
> same version of Subclipse and SVN. Is it possible that I have no compiled
> svn+ssh support into SVN or that Subclipse 1.4.x does not support it?

I'd guess you changed from SVNKit to JavaHL and have not configured
JavaHL for SSH. Those look like the normal errors you see when the
external SSH client for JavaHL has not been configured.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-06-03 17:02:00 CEST

This is an archived mail posted to the Subclipse Users mailing list.