[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Problem with javahl libraries

From: Rune V. Sjøen <rvsjoen_at_gmail.com>
Date: Tue, 13 May 2008 16:18:58 +0200

Alright, thank you for the reply
I actually didnt notice that this wasnt the subversion list, sorry about
that

On Tue, May 13, 2008 at 4:12 PM, Mark Phippard <markphip_at_gmail.com> wrote:

> On Tue, May 13, 2008 at 10:10 AM, Rune V. Sjøen <rvsjoen_at_gmail.com> wrote:
> > > This would be because the library was not installed. Use the above
> > command.
> > >
> >
> > make check-javahl should still run as long as it uses
> > "subversion/bindings/java/javahl/native/.libs" in java.library.path ?
> >
>
> You would have to ask on the Subversion mailing list. JavaHL is part
> of Subversion not Subclipse. We are just a user of it. I was told
> once that it had to be installed before you could run the tests and I
> have always followed that. I have had other developers say that
> should not be the case, but for me it has been.
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
> For additional commands, e-mail: users-help_at_subclipse.tigris.org
>
>

-- 
Rune V. Sjoen
You always pass failure on the way to success
Received on 2008-05-13 16:19:12 CEST

This is an archived mail posted to the Subclipse Users mailing list.