[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Anyone success installing Subclipe in Eclipse 3.4?

From: Jens Seidel <jensseidel_at_users.sourceforge.net>
Date: Thu, 8 May 2008 14:03:47 +0200

Hi,

it seems Eclipse SDK 3.4 still needs a lot of work. I tried different
versions and all seem to be very, very problematic:

Trying installing SVNKit from http://subclipse.tigris.org/update_1.4.x
in eclipse-SDK-3.4M6a-linux-gtk-x86_64 results in

java.io.FileNotFoundException: /home/jens/local/share/eclipse/plugins/org.tmatesoft.svnkit_1.2.0.4237/META-INF/MANIFEST.MF
(file or directory not found)
        at java.io.FileInputStream.open(Native Method)

(yes, I started eclipse with -clean and a new workspace). The update dialog in
this version is very ugly, as one has no checkboxes to specify plugins, these
have to be marked.

Eclipse 3.4M7 doesn't allow opening the update dialog at all (bug #230245).
The last daily snapshot terminates during start up because not all libraries
can be found.
I haven't tried Subclipse with M6 but remember really many error warnings
poping up every few seconds. This is now fixed but as more recent versions are
not usable ...

It nevertheless works with 3.3.2.

I really wonder how Subclipse can be tested with 3.4 ...

Jens

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org
Received on 2008-05-08 14:12:20 CEST

This is an archived mail posted to the Subclipse Users mailing list.