[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Bug report: About the 1.0x update site

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-11-19 13:41:46 CET

On Nov 19, 2007 3:31 AM, Antoine Yersin <antoine.yersin@epfl.ch> wrote:
> I've to report an unfortunable problem with the tigris update site. I
> had to perform a full reinstall of my Eclipse plateform. When I come to
> reinstall the Subclipse plugin, I decided to try the new version of it
> (1.2.4). As it doesn't work well (it doesn't ask for my login
> information, even if the repository url is a https://...), I wanted to
> keep on the 1.0.x version of the plugin. So I change the url of the
> update site to http://subclipse.tigris.org/update_1.0.x in order to
> fetch version 1.0.6. Unfortunatly it leads to the same 1.2.4 version of
> Subclipse.
>
> Is that a bug? And if not is still somewhere a way to download an 1.0.x
> verdsion of Subclipse?

Subclipse 1.2.4 is a much better release than 1.0.6. You do not get
prompted for credentials because they have been cached. You need to
clear the cache:

http://subclipse.tigris.org/faq.html#passwords

Subclipse 1.0.6 and 1.2.4 are identical in this regard, including
using identical versions of JavaHL and SVNKit.

The update site includes the 1.2.4 and 1.0.6 releases. If you want to
see the 1.0.6 release there is a checkbox on the update screen that
causes Eclipse to show all available versions. By default, it only
shows the latest version.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Mon Nov 19 13:41:55 2007

This is an archived mail posted to the Subclipse Users mailing list.