[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Can't open the wizard in fedora 7/8

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-11-07 18:55:05 CET

On 11/7/07, trouble shooting <troubleshouting@gmail.com> wrote:
> Hi all, I just upgraded to fedora 8 and hoped this would solve my problem
> but it didn't.
> I was running Fedora 7 before and I already had this issue.
> When I right-click->import->other->Checkout from SVN->Next,
> I get this message
>
> "The selected wizard could not be started.
> Plug-in org.tigris.subversion.subclipse.ui was unable to
> load class
> org.tigris.subversion.subclipse.ui.wizards.CheckoutWizard.
> An error occurred while automatically activating bundle
> org.tigris.subversion.subclipse.ui (158)."
>
> java -version returns "java version "1.7.0"
> IcedTea Runtime Environment (build 1.7.0-b21)
> IcedTea Server VM (build 1.7.0-b21, mixed mode)"
>
> I also installed gcj, but normally eclipse uses my default jvm...
>
> A few months ago I didn't have that problem, as I spent a few months without
> using the plugin while updating it from time to time, I can't tell since
> when to issue appeared.
>
> If you guys need other details, don't hesitate.

That bug is indicative of a JVM that will not run Subclipse. For
example, we know that gcj has problems with Subclipse. Usually people
wind up using the Sun JVM and that solves their problems.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Wed Nov 7 19:16:34 2007

This is an archived mail posted to the Subclipse Users mailing list.