[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Installing problem

From: George Karabotsos <karabot_at_gmail.com>
Date: 2007-09-13 17:43:32 CEST

This is the update site I used: http://subclipse.tigris.org/update_1.2.x
Do you have the same? In the installation instructions there are two such
update sites. Make sure you have the one for Eclipse 3.3.

Hope it helps.

George

On 9/13/07, Botjan Kalua <kaluzza@gmail.com> wrote:
>
> Hi,
>
> I am trying to install subclipse by following the instructions on site. In
> step six I get error '"Subclipse (1.2.0) requires plug-in
> "org.eclipse.core.resources (3.2.0)" or later version'. I am using the
> latest version of eclipse (3.3) for os x and in plugins directory I can
> found "org.eclipse.core.resources_3.3.0.v20070604.jar". What is the
> problem?
>
>
> Bostjan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
>
Received on Thu Sep 13 17:39:57 2007

This is an archived mail posted to the Subclipse Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.