[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse on 3.3 Europa

From: Bradley Wagner <bradley.wagner_at_hannonhill.com>
Date: 2007-06-29 17:03:19 CEST

Thanks Mark. I actually figured it out. While the "Select Required"
button doesn't appear to work, there are two packages under the "Data
Tools" update site called Data Tools Enablement and Data Tools
Documentation. Once those are installed, no problems.

I figure alot of people using Subclipse will download the Europa for
J2EE developers, so here you go you people.

- Bradley

On Jun 29, 2007, at 10:59 AM, Mark Phippard wrote:

> On 6/29/07, Bradley Wagner <bradley.wagner@hannonhill.com> wrote:
>> I know I'm on the bleeding edge here, but I downloaded Eclipse
>> Europa for
>> Java EE Developers
>> (http://www.eclipse.org/downloads/moreinfo/jee.php) which
>> comes with WTP and some other stuff, and am getting the following
>> error when
>> trying to install subclipse from
>> http://subclipse.tigris.org/update_1.2.x .
>>
>> " Java Persistence API Tools
>> (1.0.0.v200706250000-77--CYQCCz-CoRPCCCH) requires feature
>> "org.eclipse.datatools.enablement.feature". "
>>
>> I tried including the Data Tools site and clicking select required
>> but
>> couldn't get it to work.
>
> That would be an Eclipse-level bug. We do not use or require any of
> those plug-ins. I'd suggest trying the Europa discovery site.
>
> I downloaded the "classic" SDK, and then used the discovery site to
> get the rest of the bits I wanted. Subclipse installed fine.
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
Received on Fri Jun 29 17:03:56 2007

This is an archived mail posted to the Subclipse Users mailing list.