[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse on 3.3 Europa

From: Bradley Wagner <bradley.wagner_at_hannonhill.com>
Date: 2007-06-29 16:45:49 CEST

I know I'm on the bleeding edge here, but I downloaded Eclipse Europa
for Java EE Developers (http://www.eclipse.org/downloads/moreinfo/
jee.php) which comes with WTP and some other stuff, and am getting
the following error when trying to install subclipse from http://
subclipse.tigris.org/update_1.2.x .

" Java Persistence API Tools (1.0.0.v200706250000-77--CYQCCz-
CoRPCCCH) requires feature "org.eclipse.datatools.enablement.feature". "

I tried including the Data Tools site and clicking select required
but couldn't get it to work.

- Bradley
Received on Fri Jun 29 16:46:30 2007

This is an archived mail posted to the Subclipse Users mailing list.