[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Installation Failure

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-06-29 03:35:13 CEST

On 6/28/07, mattyd spam <mattyd.spam@yahoo.com> wrote:
> I am unable to install Subclipse 1.2.x for Eclipse 3.2.3. I get error
> message: Buckminster - Subversion support (Incubation) (0.1.0.v20070626)
> requires plug-in "org.eclipse.buckminster.core". I found this plugin and
> tried to install and it has a cyclical dependency on Subclipse. Error
> message: Buckminster - Subversion support (Incubation) (0.1.0.v20070626)
> requires plug-in "org.tigris.subversion.subclipse.core". I
> previously tried this with Eclipse 3.2.2 with the same results.

The update site is a tree control .. expand it. Deselect the optional
features grouping. Same would be true when installing Buckminster,
which there is no reason to install if you do not intend to use it.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Jun 29 03:35:22 2007

This is an archived mail posted to the Subclipse Users mailing list.