[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] error in installing subclipse plug-in

From: P. W. <pwu_1024_at_yahoo.com>
Date: 2007-06-28 00:33:18 CEST

Mark,

Thanks for your help. That is indeed the cause of the
problem, the proxy setting.

Peter

--- Mark Phippard <markphip@gmail.com> wrote:

> You probably are behind a proxy. There are settings
> for this in the
> Eclipse preferences. If you cannot get it to work,
> then you can
> dowload a zipped update site from our home page.
> You want to install
> Subclipse 1.2.3.
>
> The correct URL for the latest release is now:
>
> http://subclipse.tigris.org/update_1.2.x
>
> Mark
>
>
>
> On 6/27/07, P. W. <pwu_1024@yahoo.com> wrote:
> > Hi,
> >
> > I was trying to install subclipse plug-in in my
> > eclipse 3.2. Followed the instruction I found from
> >
> >
>
http://www-128.ibm.com/developerworks/opensource/library/os-ecl-subversion/
> >
> > I added the following site on the search list:
> >
> > http://subclipse.tigris.org/update_1.0.x
> >
> > The problem is when I click on "Finish", it
> reports an
> > error
> >
> > "Network connection problems encountered during
> > search"
> >
> > Can anybody provide some tips about what the
> problem
> > could be?
> >
> > Thanks,
> >
> > Peter
> >
> >
>
---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> users-unsubscribe@subclipse.tigris.org
> > For additional commands, e-mail:
> users-help@subclipse.tigris.org
> >
> >
>
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Thu Jun 28 00:33:21 2007

This is an archived mail posted to the Subclipse Users mailing list.