[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] 100% CPU in Eclipse - seems due to Subclipse with overlapping projects

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-06-26 03:00:11 CEST

On 6/25/07, Alan Kent <ALAN.J.KENT@saic.com> wrote:
> It was you who pointed out to me (on THIS list) that there was an
> existing problem reported - and yes, it is the same problem as bug 511
> as you said. We have been using subclipse happily for quite some time.
> But lack of overlapping project support means we may be forced to move
> to Subversive. If its going to be fixed then great. I am doing the
> preliminary investigation to upgrade the recommended set of tools and
> development practices to use within the group here. So I am doing
> investigation at this stage. We previously picked Subclipse over
> Subversive and have been happy with it. Its only the overlapping
> project issue for doing Maven multi module projects well that is causing
> us to look elsewhere.

I was not suggesting this was/is an Eclipse bug, but that still does
not mean that a new Eclipse release cannot change the behavior. After
all it was a new release (3.2) that created this problem in the first
place. As it turns out, I think I just was not seeing the bug on OSX.
 I could not reproduce it completely on 3.2 either (on OSX). On
Windows, it is easy to reproduce.

As Issue 511 states, I have fixed the main bug and it will be in 1.2.3
later this week.

BTW, Eclipse 3.3 GA is this Friday.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Tue Jun 26 02:59:55 2007

This is an archived mail posted to the Subclipse Users mailing list.