[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Eclipse 3.3RC2

From: Tuncer Ayaz <tuncer.ayaz_at_gmail.com>
Date: 2007-06-01 16:25:07 CEST

On 6/1/07, Mark Phippard <markphip@gmail.com> wrote:
> On 6/1/07, Tuncer Ayaz <tuncer.ayaz@gmail.com> wrote:
> > Was anyone able to get Subclipse 1.2.1 working in Eclipse
> > 3.3RC2?
> >
> > My setup:
> > Eclipse 3.3RC2 Gtk+ x86_64 build
> > Java 1.5/1.6 x86_64
> > Subclipse 1.2.1 from tigris.org update site
> > pure x86_64 Linux environment
>
> I've been using it with RC1 without problem. What problem are
> you seeing?

Actually, it semi-works now. If I select "Share Project" in
a single project in my workspace the project is Subclips'ified.
The last time I tried I was not even able to use the "Share
Project" menu item as it was greyed out.

What also did work previously and somehow does not work
automatically now is that Subclipse is aware of the project
being a svn checkout and enabling SVN team support for it.
It looks as if I have to do it manually for each project.

By the way, I might be missing something here, as I'm not
an experienced Eclipse user. Therefore please tell
me if I'm doing something wrong.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Jun 1 16:25:18 2007

This is an archived mail posted to the Subclipse Users mailing list.