[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Failed to Load JavaHL Library

From: Dave Lazar <hunkybill_at_gmail.com>
Date: 2007-04-23 15:00:57 CEST

On Sun, 2007-04-22 at 23:13 -0400, Dave Lazar wrote:
>> Hi,
>>
>> I spent what seemed like hours fixing Ubuntu 6.10 to work with Eclipse
>> 3.2 and Subclipse. Recompiled library libapr0 to work with some
>> constant and then Subclipse started working.

> Eclipse 3.2 and Subclipse 1.2.0 work out of the box for me on Ubuntu
> 6.10. I didn't have to fiddle with any of the libraries for things to
> work.

I started with 6.04. Upgraded to 6.10. The bug was introduced at that
time and is pretty well documented for it's causes and a solution
@launchpad

Out of the box.. Feisty 7.04 with the Ubuntu Eclipse 3.2.2 will not
work with Subclipse due to an error when trying to load JavaHL. For
now, I guess the only solution is to use SVNKit. Should work for my
needs.

Thanks
Received on Mon Apr 23 15:01:06 2007

This is an archived mail posted to the Subclipse Users mailing list.