[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Eclipse update error: Subclipse Mylar Integration (1.0.1) requires plug-in "org.eclipse.mylar.tasks.core (0.9.2)", or later version.

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-04-07 00:02:37 CEST

On 4/6/07, fbg111 <fbg111@gmail.com> wrote:
>
> Hello, I just downloaded the most recent Eclipse 3.2.2 (not a distro), and
> tried to install Subclipse via the Eclipse Software Updates utility.
> However, when I enter the Subclipse update site
> (http://subclipse.tigris.org/update_1.2.x, from the Subclipse front page)
> and check the Subclipse box, I get the following error:
>
> Requested operation cannot be performed because it would invalidate the
> current configuration. See details for more information.
> Details: Subclipse Mylar Integration (1.0.1) requires plug-in
> "org.eclipse.mylar.tasks.core (0.9.2)", or later version.
>

The Eclipse installer is a tree control. Expand it and deselect the
optional Mylar integration.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Sat Apr 7 00:02:55 2007

This is an archived mail posted to the Subclipse Users mailing list.