[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse and TortoiseSVN

From: Mark Phippard <markphip_at_gmail.com>
Date: 2007-04-03 17:50:51 CEST

On 4/3/07, Eugene Khosid <EugeneK@gweiss.com> wrote:
>
>
> I'm running JBoss IDE 2.0.0. which is Eclipse 3.2 based with the latest
> version of subclipse using auto-update (1.2.0). I also have TortoiseSVN
> installed. Everything used to work fine until I moved a couple of files
> using TortoiseSVN repo-browser. Now, when I try to anything from Eclipse I'm
> getting "Client too old" error. Any ideas?
>

Subclipse 1.2.0 includes SVN 1.4.3 client so you should not be getting that
error. I'd check your installation more closely. You must be running an
older version of Subclipse.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
Received on Tue Apr 3 17:51:00 2007

This is an archived mail posted to the Subclipse Users mailing list.