[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] looking for a 1.3-compatible subclipse for eclipse 3.2 on ubuntu

From: Mark Phippard <markphip_at_gmail.com>
Date: 2006-12-01 16:23:36 CET

Dan North wrote:
> 1.1.8 doesn't work. When I update from within eclipse, the subversion
> /command line client/ says:
> svn: This client is too old to work with working copy 'jbehave';
> please get a newer Subversion client
> I need a subclipse version that respects a 1.3 working copy, otherwise
> I can't use subclipse with my command line client.
That has nothing to do with Subclipse though. The JavaSVN that comes
with Subclipse 1.1.8 will create 1.4 WC formats. I believe there is
some Java system property you can set to tell it to use 1.3. I do not
know what it is is. If you use JavaHL with a 1.3 version, then it will
not be an issue.

Bottom line is that the WC format comes from the adapter you use.
Subclipse does not control it. And Subclipse can work with a 1.3 or 1.4

Subclipse 1.0.3 is currently a pure 1.3 version. But the next version
will bump that up.

Isn't updating your command line client almost trivial? Why wouldn't
you just update that to 1.4?


To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Dec 1 16:23:48 2006

This is an archived mail posted to the Subclipse Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.