[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] SubClipse , WSAD 5.1.2 and subversion > 1.03

From: Mark Phippard <markp_at_softlanding.com>
Date: 2006-03-30 15:22:43 CEST

Dripple <dripple2@laposte.net> wrote on 03/30/2006 03:35:57 AM:

> I'm currently working with WSAD 5.1.2 and I'd like to prototype the use
> of subversion in my project, to replace current versionning system. The
> point is it seems that Subclipse plugin for WSAD 5.1.2 only works with
> Subversion <= 1.0.3.
>
> Is there anyway to have those 3 components working to gether ? If not,
> what would I miss that is present in subversion > 1.0.3 and not in minor

> versions ?

The issue is that WSAD 5.1.2 is built on top of Eclipse 2.x. The version
of Subclipse for that version of Eclipse ceased development almost 2 years
ago. There is still a download on our web site, and I believe it includes
the JavaHL binaries from Subversion 1.1.4.

The current version of Subclipse is drastically different from this
version. I'd recommend moving to RAD 6.0 or plain old Eclipse + WTP.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Thu Mar 30 15:22:54 2006

This is an archived mail posted to the Subclipse Users mailing list.