[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Overlay icons disappeared

From: Brown, Carlton <Carlton.Brown_at_BellSouth.com>
Date: 2006-03-29 21:21:11 CEST

I am using Eclipse 3.1.2 and 0.9.108 so I don't think the version is the
issue.

 

I am working with multiple huge projects (on the order of 7,000 classes)
so I wonder if it may be performance-related.

 

-----Original Message-----
From: Marcus Haarmann [mailto:marcus.haarmann@midoco.de]
Sent: Wednesday, March 29, 2006 2:09 AM
To: users@subclipse.tigris.org
Subject: RE: [Subclipse-users] Overlay icons disappeared

 

Hi,

 

I experienced the same problem, it disappeared for some reason when we
moved to Eclipse 3.1.2 / Subclipse 0.9.108 .

Before, we were using a 3.1M5 version of Eclipse /0.9.37 Subclipse.
Maybe it is enough to upgrade. (what is the version you are using ?)

 

Hope this helps,

 

Marcus

 

  _____

From: Mark Phippard [mailto:markp@softlanding.com]
Sent: Wednesday, March 29, 2006 2:59 AM
To: users@subclipse.tigris.org
Subject: RE: [Subclipse-users] Overlay icons disappeared

"Brown, Carlton" <Carlton.Brown@BellSouth.com> wrote on 03/28/2006
04:44:42 PM:

> This was the problem, thanks for the tip... but why does this box keep
> getting unchecked? I enable this, and a couple of hours later it
seems
> to get unchecked somehow. Any ideas?

I have never heard of it happen with this frequency. You are maybe the
3rd person to report this in the last month, and I experienced it one
time too. There is probably some one specific action that is triggering
it. If it is happening to you that frequently, maybe you are just doint
that one thing more frequently than everyone else.

I am not even sure it is Subclipse doing it, but that would seem likely.

Mark

________________________________________________________________________
_____
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM
Email Security Management Services powered by MessageLabs.
________________________________________________________________________
_____

*****
"The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers." 118
Received on Thu Mar 30 00:00:12 2006

This is an archived mail posted to the Subclipse Users mailing list.