[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Overlay icons disappeared

From: Brown, Carlton <Carlton.Brown_at_BellSouth.com>
Date: 2006-03-28 23:44:42 CEST

> -----Original Message-----
> From: Mark Phippard [mailto:markp@softlanding.com]
> Sent: Tuesday, March 28, 2006 1:28 PM
> To: users@subclipse.tigris.org
> Subject: Re: [Subclipse-users] Overlay icons disappeared
>
> "Brown, Carlton" <Carlton.Brown@BellSouth.com> wrote on 03/28/2006
> 01:23:09 PM:
>
> > I have noticed that the Subclipse overlay icons no longer appear in
my
> Eclipse
> > workspace. When I change the status of files, I do not get the
icons
> that
> > indicate any kind of change of status. I still get my team menu.
> What's
> > happened to my overlay icons?
>
> Open Preferences and go to General -> Appearence -> Label Decorations
and
> see if SVN is still checked.

This was the problem, thanks for the tip... but why does this box keep
getting unchecked? I enable this, and a couple of hours later it seems
to get unchecked somehow. Any ideas?

*****
"The information transmitted is intended only for the person or entity to which it is addressed and may contain confidential, proprietary, and/or privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers." 118

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Tue Mar 28 23:45:10 2006

This is an archived mail posted to the Subclipse Users mailing list.