[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Trying to create a tag

From: Dean Schulze <dean_w_schulze_at_yahoo.com>
Date: 2006-03-20 05:42:08 CET

Thanks. That was the solution.

--- Alexander Kitaev <alex@tmate.org> wrote:

> Hello,
>
> > Do I need to create the tags directory before
> using the
> > Branch/Tag command?
> Yes, you have to create "tags" (parent) directory
> before creating "tags/tag"
> one. You may create directory in repository using
> SVN Repository view using
> "New | New Remote Folder" context menu command.
>
> Alexander Kitaev,
> TMate Software,
> http://tmate.org/
> http://jetbrains.com/tmate/
>
> > -----Original Message-----
> > From: Dean Schulze
> [mailto:dean_w_schulze@yahoo.com]
> > Sent: Sunday, March 19, 2006 23:07
> > To: users@subclipse.tigris.org
> > Subject: [Subclipse-users] Trying to create a tag
> >
> > I used the Branch/Tag command to try and create a
> tag.
> > The first time it failed with the following
> message:
> >
> > copy -rHEAD
> >
>
http://jcommsdev1.ihs.com/svn/jcomms10/analysis.struts/trunk
> >
>
http://jcommsdev1.ihs.com/svn/jcomms10/analysis.struts/tags/ve
> > rsion-0.33-close-analysis-check-box
> > HTTP Path Not Found
> > svn: PROPFIND request failed on
> > '/svn/jcomms10/!svn/bc/22/analysis.struts/tags'
> > svn:
> '/svn/jcomms10/!svn/bc/22/analysis.struts/tags'
> > path not found
> >
> > Do I need to create the tags directory before
> using the
> > Branch/Tag command?
> >
> > I tried the same command later (twice) and got:
> >
> > copy -rHEAD
> >
>
http://jcommsdev1.ihs.com/svn/jcomms10/analysis.struts/trunk
> >
>
http://jcommsdev1.ihs.com/svn/jcomms10/analysis.struts/tags/ve
> > rsion-0.33-close-analysis-check-box
> > copy -rHEAD
> >
>
http://jcommsdev1.ihs.com/svn/jcomms10/analysis.struts/trunk
> >
>
http://jcommsdev1.ihs.com/svn/jcomms10/analysis.struts/tags/ve
> > rsion-0.33-close-analysis-check-box
> >
> >
> > It no longer complains, but when I look in the
> Repository
> > browser there is nothing for the tag that was
> supposed to create.
> >
> > I also tried doing a commit, but it reported
> nothing to commit.
> >
> > How do I create a tag?
> >
> > Thanks.
> >
> >
> >
> >
> > __________________________________________________
> > Do You Yahoo!?
> > Tired of spam? Yahoo! Mail has the best spam
> protection
> > around http://mail.yahoo.com
> >
> >
>
---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> users-unsubscribe@subclipse.tigris.org
> > For additional commands, e-mail:
> users-help@subclipse.tigris.org
> >
> >
>
>
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail:
> users-help@subclipse.tigris.org
>
>

__________________________________________________
Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
http://mail.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Mon Mar 20 05:42:21 2006

This is an archived mail posted to the Subclipse Users mailing list.