[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-users] Issue: Eclipse 3.2M5 & Subclipse latest up date 0.9.108

From: Pannetier Alain <Alain.m.Pannetier_at_atosorigin.com>
Date: 2006-03-13 11:05:45 CET

Yes Rahul,

Have a look at https://bugs.eclipse.org/bugs/show_bug.cgi?id=130571
<https://bugs.eclipse.org/bugs/show_bug.cgi?id=130571>

Which gives a quick workaround. Namely.
- switch to the J2ee perspective (or simply to the j2ee project
explorer)
- right click on your project and go to team. Everything is back
- Now right clicking also works from within package explorer

Cheers,

Alain
-----Original Message-----
From: Rinku [ mailto:rahul.thakur.xdev@gmail.com
<mailto:rahul.thakur.xdev@gmail.com> ]
Sent: 13 March 2006 10:31
To: users@subclipse.tigris.org
Subject: [Subclipse-users] Issue: Eclipse 3.2M5 & Subclipse latest
update 0.9.108

Greetings,

I wanted to report an issue here with Eclipse 3.2M5 and Subclipse
0.9.108.

If I select a Project in package explorer and right click on it, I don't

get to see the Subclipse SVN options except for "Apply Patch" context
menu option which is enabled. However, clicking on the file resource or
Folder within the project I am able to see all options in the context
menu.

Is this reported/known issue?

Cheers,
Rahul

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Mon Mar 13 11:06:05 2006

This is an archived mail posted to the Subclipse Users mailing list.