[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Showing quick-diff

From: Anna Íhlund <anna_at_acc.umu.se>
Date: 2006-03-10 09:42:05 CET

09/03 2006 21:10 Mark Phippard (markp@softlanding.com) wrote:

> Anna Íhlund <anna@acc.umu.se> wrote on 03/09/2006 03:26:20 PM:
>
> > The other day Eclipse stopped believing that my files where in the
> > repository, or rather, the cylinder that is denoting their existance was
> > gone. Or in any case, the box with a star in it showing that a file is
> > different from that in the repository has disappeared. No matter what I
> > do I cannot seem to get it back.
> >
> > I can use the diff function for checking if the file differs manually.
> > And I can add, and commit and all that. Just not see that mini-icon
> > which I've found incredibly useful.
> >
> > The problems began earlier this week without any real notice, then I
> > updated but no change. I now use Eclipse 3.1.2 and Subclipse 0.9.108.
> > The only other problem I've had is that wellknown bug about not finding
> > the path, or however the message goes.
> >
> > I have been looking around for a fix to it, but haven't managed to find
> > one. I hope I've managed to explain my problem well enough.
>
> Are you saying you get that message about the path in the console? If you
> are, then that is your problem and you need to correct it. There is an
> FAQ:
>
> http://subclipse.tigris.org/faq.html#path-case
>
> Otherwise, I'd check your Eclipse preferences to see if the decorators got
> turned off or something.

Why I don't think it's the path is because I had that error before
this started (and the error itself just magically appeared all of a
sudden). And I have gone through the preferences to check the
quick-diff box, but that is still active. Did find the SVN decoration
button unchecked though. I do wonder how that happened and when that
happened.

Although, now I have another problem, the top level shows changed
items but the Team -> Show pending operations is empty. So the same
problem but the other way around. :) The path-case problem did not
appear this time around.

Best wishes,
  Anna

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Mar 10 09:43:45 2006

This is an archived mail posted to the Subclipse Users mailing list.