[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] svnant causes a "Bus error"

From: Mark Phippard <markp_at_softlanding.com>
Date: 2006-03-10 03:07:39 CET

Daniel Smith <dlsmith@rice.edu> wrote on 03/09/2006 02:55:57 PM:

> Updating javahl.jar did the trick. Thanks for your help -- I'm not
> sure I ever would have figured out what was going wrong without you.
>
> To summarize:
> - svnAnt will only work out of the box with Subversion 1.2.* (unless
> I disable javahl, perhaps?)
> - If I intend to use my modified 1.3-compatible svnAnt in my build
> scripts (by bundling the svnAnt libs in my source repository), all
> developers working with the code must have Subversion 1.3.* clients.
>
> Is that correct?

If you bundle the new version of JavaHL, then yes, they should have 1.3.
The other option would be to figure out how to use JavaSVN. I do not know
if the 1.0 RC supports it or not.

Mark

_____________________________________________________________________________
Scanned for SoftLanding Systems, Inc. and SoftLanding Europe Plc by IBM Email Security Management Services powered by MessageLabs.
_____________________________________________________________________________
Received on Fri Mar 10 03:07:49 2006

This is an archived mail posted to the Subclipse Users mailing list.