[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Stable SubClipse 0.9.33 + SVN 1.2.3 to use with Eclipse 3.1

From: Bradley Wagner <bradley.wagner_at_gmail.com>
Date: 2005-08-25 21:04:53 CEST

Amy,
Have you had any luck getting subversion to work over ssh in Eclispe
with Subclipse? I'm curious what platforms you're using because I've
been trying to get this to work for a few days and been having all
kinds of problems.

Bradley

---------------------------------------------
Bradley Mitchell Wagner
bradley.wagner@gmail.com
(404) 668-1342 (cell)
(404) 378-1317 (home)
---------------------------------------------

On Aug 25, 2005, at 2:43 PM, Grossman, Amy wrote:

> Hi Mark,
>
>
>
> Do you have any information about the stable release
> for SubClipse 0.9.33? I saw a posting about it only becoming
> available when SVN 1.2.3 comes out, but I canít find information
> about when SVN 1.2.3 will become available as only SVN 1.2.1 is
> currently available. Iím really interested in SubClipse 0.9.33 for
> our project because it should reduce a number of the SSH issues
> weíve had with installing JavaSVN separately. I think if JavaSVN
> were bundled/built with SubClipse itself, then it should prevent a
> lot of these problems. However, I donít want to upgrade to
> SubClipse 1.2 until we have a stable copy of the user interface.
> Any suggestions?
>
>
>
> Thanks in advance,
>
>
>
> ~*~*~*~*~*~*~*~*~*~*~*~*~*~
>
> Amy G. Grossman
>
>
>
>
Received on Fri Aug 26 05:04:53 2005

This is an archived mail posted to the Subclipse Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.