[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error Log: Command line client adapter is not available (SVNClientException at startup)

From: Andrew Vaughan <ajv-lists_at_netspace.net.au>
Date: 2005-04-19 15:33:24 CEST

On Tue, 19 Apr 2005 09:23 pm, Martin Burger wrote:
> Andrew Vaughan schrieb am 19.04.2005 12:18:
> >>Really? I think Subclipse uses javahl, so no local svn bins are
> >>required.
> >
> >javahl is uses jni to access the subversion libs. If javahl is
> > working for you it is probably finding the svn libs shipped with
> > TortoiseSVN.
My apologies, I got that wrong.

Your comments below caused me to check.
>
> Mmh, according to the FAQ, on a Windows machine it is not needed to
> install Subversion to use Eclipse:
>
> Do I need Subversion installed to use Subclipse?
>
> Not if you use Windows.
>
On Windows Subclipse is actually supplying the necessary dlls.
Apologies for the noise.

-- 
Thanks
Andrew V.
Received on Tue Apr 19 23:33:24 2005

This is an archived mail posted to the Subclipse Users mailing list.