[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: no refresh after commit?

From: Stephen Kestle <Stephen.Kestle_at_orionhealth.com>
Date: 2005-04-08 01:00:48 CEST

Whenever I do a commit, I immediately do a remove from view afterwards
on the same selection.

But it will still get confused if you re-edit these files unless you
re-synchronize.

> -----Original Message-----
> From: Robert Sanheim [mailto:rsanheim@gmail.com]
> Sent: Friday, 8 April 2005 2:03 a.m.
> To: users@subclipse.tigris.org
> Subject: no refresh after commit?
>
> Hi all,
> I had a problem with Subclipse 0.9.28 where I did a commit, it
> completed successfully, but the revision number and other info doesn't
> refresh and the Synchronize view does not refresh and still thinks
> there are changes. So I went into synchronize and was able to commit
> the same change over and over again, but subclipse never saw that the
> repository had the changes - I think the changes made it over, though,
> as the revision number increased in the command line output.
>
> Is this a known problem? This was with Eclipse 3.1M5a, WTP milestone
> 1.03M3, on Windows XP...I could provide more SVN specific details if
> that would help.
> thanks,
> Rob
> --
> http://www.robsanheim.com/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Fri Apr 8 09:00:48 2005

This is an archived mail posted to the Subclipse Users mailing list.