[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: WSAD 5.1 and Subclipse

From: Mark Phippard <MarkP_at_softlanding.com>
Date: 2004-05-21 15:45:19 CEST

The uploaded 0.9.3 will not work because it requires Java 1.4 and WSAD
uses 1.3. Supposedly that is going to be fixed and a new version will
hopefully be uploaded.

0.9.0 works fine with WSAD. The behavior you describe is what will happen
if the 3 Subversion DLL's are not found. I believe the easiest thing to
do is install the Subversion 1.0.3 client on your system and add it's \bin
folder to your PATH. Then you should also download the 1.0.3 version of
javahl and copy those two files to the plugin folder for 0.9.0.

I don't think that last step is essential.

news <news@sea.gmane.org> wrote on 05/21/2004 09:32:10 AM:

> Could someone please tell me if the combination listed above is possible

> and which version of subclipse works with WSAD 5.1. I have tried with
> the 0.9.0 and 0.9.3 versions of the plug-ins and neither of them work.
> In the case of the 0.9.0 version of the plug-in I'm able to open the SVN

> perspective and create a connection. However, when I try to browse that

> connection it will not let me - in other words, when I expand the lthe
> connection in the view I get nothing under it. The 0.9.3 driver doesn't

> work at all with WSAD 5.1 - the SVN perspective doesn't come up at all.
>
> My SVN setup is a Windows Apache server w/ SSL and LDAP authentication
> running on it. Any help would be very much appreciated. Thanks.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
> For additional commands, e-mail: users-help@subclipse.tigris.org
>
Received on Fri May 21 23:45:19 2004

This is an archived mail posted to the Subclipse Users mailing list.