[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: problem with Eclipse 3.0M8 and svn

From: Paul Clarkson <pdot_at_optusnet.com.au>
Date: 2004-05-10 02:55:53 CEST

You need libeay32.dll and it's dependant libraries in your path, they
will be in the subclipse core directory in eclipse/plugins .. either
copy them to system32 or add the core directory to your PATH

-----Original Message-----
From: Rafe Colburn [mailto:rafeco@gmail.com]
Sent: Monday, 10 May 2004 4:32 AM
To: users@subclipse.tigris.org
Subject: problem with Eclipse 3.0M8 and svn

 I'm trying to use a Subclipse install from
http://www.loonsoft.com/updates/ with Eclipse 3.0M8, and when I try to
open a repository, Eclipse complains of missing LIBEAY32.DLL.

 Any ideas on where to go with this?

 --Rafe

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: users-help@subclipse.tigris.org
Received on Mon May 10 10:55:53 2004

This is an archived mail posted to the Subclipse Users mailing list.