[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Compatibility with SubVersion 1.0.1

From: Stefano Lenzi <kismet.stefano_at_tiscali.it>
Date: 2004-05-01 22:23:34 CEST

Aaron Optimizer Digulla wrote:

>On Sat, May 01, 2004 at 10:19:55AM +0200, Stefano Lenzi wrote:
>
>
>
>>Hi All,
>> I'm newbies, and I like to know if I can use SubEclipse with
>>SubVersion 1.0.1 back-end without corrupt the repository or have big
>>trouble... Is it possible?
>>
>>
>
>Yes, but you should update the svnjavahl.dll (or libsvnjavahl.so if you're
>using Linux) to 1.0.1.
>
>
>
It's enough stable subclipse-M8-all-r536-svn1.0.x.zip to use? Or it's
better if I use 0.9 and I change back-end library(svnjavahl.dll,
libsvnjavahl.so)
Received on Sun May 2 06:23:34 2004

This is an archived mail posted to the Subclipse Users mailing list.