[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Subclipse built on OpenSSL-1.0.1i?

From: Mark Phippard <markphip_at_gmail.com>
Date: Thu, 28 Aug 2014 09:05:09 -0400

On Thu, Aug 28, 2014 at 7:46 AM, George Stein <
svn.4.george_stein_at_spamgourmet.com> wrote:

> Are there any plans to release a new Subclipse based on OpenSSL-1.0.1i
> that fixed several critical security issues?
>
>
Yes. When I update the binaries for SVN 1.8.10 it will include that. I
have just been, and continue to be, too busy to get it done. Should be
somewhat soon though.

FWIW, conclusions I saw were that none of the latest OpenSSL
vulnerabilities were critical, perhaps not even issues when it comes to
SVN.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1043&dsMessageId=3087388
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subclipse.tigris.org].
Received on 2014-08-28 15:05:17 CEST

This is an archived mail posted to the Subclipse Dev mailing list.