[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Re: [Subclipse-users] [Subclipse-Announce] Subclipse dev build with SVN 1.7 support available

From: Mark Phippard <markphip_at_gmail.com>
Date: Mon, 15 Aug 2011 14:46:46 -0400

On Mon, Aug 15, 2011 at 9:47 AM, jcompagner <jcompagner_at_gmail.com> wrote:

> yes i used that team -> upgrade option a lot currently,
> upgrading 4 workspaces with numerous projects
>
> But both hard crashes didn't really go wrong when upgrading (at least
> as far as i know..)
> I think that all went just fine.
>
> first hard crash was when refreshing a project where i on purpose
> deleted a whole folder structure and copied a new folder structure in
> it (from outside eclipse and then a refresh)
> the second one was after i started eclipse again i wanted to format
> the whole source.
>

Is there a scenario/story that goes with this? Why were you doing it etc.

The folder you deleted, I assume it did not contain the .svn folder (it was
not the root of your working copy). The folders you copied, I assume they
did not have any .svn folders inside them?

In terms of recreating it, a story might help. What sort of differences
were there in the old/new versions? Just some different source content or
different structures where some folders/files would be missing and others
would be new?

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1043&dsMessageId=2821194
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subclipse.tigris.org].
Received on 2011-08-15 20:46:49 CEST

This is an archived mail posted to the Subclipse Dev mailing list.