[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-dev] Patch for MSCAPI support, when using SVNKIt

From: Stephen Elsemore <selsemore_at_collab.net>
Date: Wed, 5 May 2010 14:21:34 -0700 (PDT)

It looks like SVNKit 1.3.3, published yesterday, includes support for this feature, so that is good. We could wait until we are prepared to make 1.3.3 a requirement before introducing this feature.

The Java version/patch prerequisite is more troublesome. I suppose that the best we could do is catch the error and present the user with some kind of dialog that explains what needs to be done if he wants to use this feature (upgrade Java version, apply patch, . . .)? This sounds a little messy. And, of course, we would want to make sure that someone is not confronted with such a dialog unless he has actually taken some kind of action indicating he wants to use SunMSCAPI.

Also, I wish I better understood what would need to be done to make this work with JavaHL.

Thanks.

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1043&dsMessageId=2603687

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subclipse.tigris.org].
Received on 2010-05-05 23:21:29 CEST

This is an archived mail posted to the Subclipse Dev mailing list.