[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-dev] Patch for MSCAPI support, when using SVNKIt

From: Markus Oberlassnig <markus.oberlassnig_at_ilogs.at>
Date: Thu, 29 Apr 2010 12:21:32 -0700 (PDT)

Hello Stephen,

thank you for the patch. Looks good. I will test it tomorrow.

Some input for the Java version. If the security provider ist CAPI (means keyon JACAPI), than no version check for JAVA is necessary.
When the provider is SunMSCAPI, than we have still a problem here, because Java it is not working without patch. The error occures like described in my first post.
And I don't know how we can handle this.

Markus

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1043&dsMessageId=2599110

To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subclipse.tigris.org].
Received on 2010-04-29 21:21:28 CEST

This is an archived mail posted to the Subclipse Dev mailing list.