[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Release and branch plans

From: Mark Phippard <markphip_at_gmail.com>
Date: Wed, 18 Feb 2009 12:28:26 -0500

On Wed, Feb 18, 2009 at 12:14 PM, jcompagner <jcompagner_at_gmail.com> wrote:
> is it needed that subclipse 1.6 will require on the server SVN1.6?
> cant it also supported lower version on the server like 1.5?

No, it will not need 1.6 on the server. In fact, none of the new
features in 1.6 require this (with the exception of some new
repository storage options which are invisible to clients). But from
the standpoint of a client, the new features will work against any SVN
server version.

> Because that would really block me from using subclipse 1.6 it is not that i
> dont want SVN1.6
> but i dont control all the servers where i have connections too. Some could
> be 1.6 others will stay at 1.5 for a while.

SVN 1.6 does bring a new WC format to support the tree conflicts
feature, so the main issue, as always, will be that you cannot mix SVN
clients on the same WC.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1043&dsMessageId=1187152
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_subclipse.tigris.org].
Received on 2009-02-18 18:28:35 CET

This is an archived mail posted to the Subclipse Dev mailing list.