[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-dev] Subclipse won't connect...

From: Trevor Frizzell <trevor_at_indosoft.com>
Date: 2007-10-12 17:16:28 CEST

I have been trying for the past two days to get Subclipse working with
Eclipse on my Ubuntu virtual machine. When I try to connect to the svn
server, I get the error messages beow. I have tried connecting both with
Firefox and with svn command line, and they are both successful. My
co-workers have the same versions of Eclipse and Subclipse running in
Ubuntu without any problems. What could be causing this?

*[SUBCLIPSE/ECLIPSE CONSOLE LOG]*
        svn: PROPFIND request failes on '/svn/indosoft_cti3'
    svn: decompression_failure: remotely generated; fatal
        svn: PROPFIND request failes on '/svn/indosoft_cti3'
    svn: decompression_failure: remotely generated; fatal

*[COMMAND LINE SVN OUTPUT]
* trevor_at_istanbul:~$ svn list https://woodstock/svn/indosoft_cti3/
    background-scripts/
    configs/
    lib/
    mysql/
    qsuite/
    web/
    trevor@istanbul:~$

*[FIREFOX PAGE SOURCE]*
    <html><head><title>Revision 74: /</title></head
    <body>
       <h2>Revision 74: /</h2>
       <ul>
          <li>background-scripts/</li>
          <li>configs/</li>
          <li>lib/</li>
          <li>mysql/</li>
          <li>qsuite/</li>
          <li>web/</li>
       </ul>
       <hr noshade><em>Powered by <a
href="http://subversion.tigris.org/">Subversion</a> version 1.3.1
(r19032).</em>
    </body></html>

-- 
Trevor Frizzell
trevor@indosoft.ca
Received on Fri Oct 12 17:36:49 2007

This is an archived mail posted to the Subclipse Dev mailing list.