[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-dev] Add repository location

From: Lira Olavo <Olavo.LIRA_at_gemalto.com>
Date: 2007-02-23 16:02:13 CET

Ahh ok, maybe the proxy configuration it an important thing to include in the next releases... I didn't find anything in the Issue tracker, would you like me to include it?

BTW, Yes I'm using JavaHL but apparently it didn't worked...Do you want more information about this to try to investigate it?

Thanks,

Olavo Lira

________________________________________
From: Mark Phippard [mailto:markphip@gmail.com]
Sent: Friday, February 23, 2007 9:57 AM
To: dev@subclipse.tigris.org
Subject: Re: [Subclipse-dev] Add repository location

On 2/23/07, Lira Olavo <Olavo.LIRA@gemalto.com> wrote:
I did with command line and it worked but I still have the same error in Subclipse this morning:
 

 
Maybe subclipse doesn't get the proxy configuration from Install/Update preferences?
In Team -> CVS they have also a proxy configuration.

No, it absolutely does not.  If you are using JavaHL however, it should be using the same proxy configuration that the command line uses.  There is also some info and links to more info in the FAQ.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/ 
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Fri Feb 23 16:03:37 2007

This is an archived mail posted to the Subclipse Dev mailing list.