[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [Subclipse-dev] Add repository location

From: Lira Olavo <Olavo.LIRA_at_gemalto.com>
Date: 2007-02-23 15:51:02 CET

I did with command line and it worked but I still have the same error in
Subclipse this morning:

 

 

 

Maybe subclipse doesn't get the proxy configuration from Install/Update
preferences?

In Team -> CVS they have also a proxy configuration.

 

Anyway It is just to know why I got this error... I'll import what I
have checkedout to Eclipse, Thanks!

========
Olavo Lira

________________________________

From: Mark Phippard [mailto:markphip@gmail.com]
Sent: Thursday, February 22, 2007 6:03 PM
To: dev@subclipse.tigris.org
Subject: Re: [Subclipse-dev] Add repository location

 

On 2/22/07, Lira Olavo <Olavo.LIRA@gemalto.com> wrote:

        Hello,
        
                I would like to do a checkout in the svnAnt to submit a
        modification (a inclusion of the propget, and propset commands)
and also
        the subclipse to submit an option to frozen the svn:external
when making
        a TAG but the path:
        
        http://subclipse.tigris.org/svn/subclipse/trunk
        
                This URL is not recognized by subclipse. Do I need to do
        something special?

No. The URL is working for me. I usually do not include trunk in the
URL, but that should not matter. If you pasted the URL maybe there is a
leading or trailing space? Maybe site was unavailable for a few
seconds?

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/ 

image002.jpg
Received on Fri Feb 23 15:52:42 2007

This is an archived mail posted to the Subclipse Dev mailing list.