[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-dev] Another bug in new locking code in 1.1.9

From: Alexander Kitaev <Alexander.Kitaev_at_svnkit.com>
Date: 2007-01-11 00:08:59 CET

Hello,

This bug is already fixed in the latest version of SVNKit in "trunk".
Readonly flag was not removed on files large than 100k in size.

Alexander Kitaev,
TMate Software,
http://svnkit.com/ - Java [Sub]Versioning Library!

Mark Phippard wrote:
> On 1/10/07, *Thomas M. Hofmann* <email@thomashofmann.com
> <mailto:email@thomashofmann.com>> wrote:
>
> Hi again,
>
> I have built a new version based on head and deployed it to some of my
> co-workers. Today one of them called me because he noticed some strange
> behavior. I had a look and saw that the read only flag was not removed
> after a file was locked (using svnkit). I created a new file and the
> problem did not occur. I thought about problems with blanks in the
> filename / path but renaming the new file for testing to a name with
> balnks still did not show the error. The files already in the
> repository
> all showed the errornous behavior (all I tried at least).
>
> So this is pretty strange and difficult to pin down. Any ideas?
>
>
> Have you tried bringing up the issue on the SVNKit mailing list yet?
> That is what I would recommend.
>
> --
> Thanks
>
> Mark Phippard
> http://markphip.blogspot.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Thu Jan 11 00:09:25 2007

This is an archived mail posted to the Subclipse Dev mailing list.