[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: RE: [Subclipse-dev] svn:esternals - lock error

From: Mark Phippard <markphip_at_gmail.com>
Date: 2006-12-13 00:19:31 CET

On 12/12/06, LIRA Olavo <Olavo.LIRA@gemalto.com> wrote:
> I'm trying to follow you advice but the last version of subversion client I have 1.4.2 gives me the following message:
>
> svn: This client is too old to work with working copy 'EEBXXX_YYYZZZ'; please get a newer Subversion client
>
> I know I saw this before in the list, your answer was:
>
> " he issue is with Subversion. Subclipse includes Subversion 1.4 and it
> introduced a new working copy format. You either need to update your
> command line to Subversion 1.4.2, or you need to switch to using the
> JavaHL library, which you would have to install but would be the same
> version as your command line client."
>
> But I am using the 1.4.2 version already :( What am I doing wrong?

Run the command svn --version. There is no way a 1.4.2 command line
would issue that error message.

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@subclipse.tigris.org
For additional commands, e-mail: dev-help@subclipse.tigris.org
Received on Wed Dec 13 00:19:36 2006

This is an archived mail posted to the Subclipse Dev mailing list.